WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 12 months ago

Last modified 12 months ago

#48771 closed defect (bug) (fixed)

Fix spelling and capitalization within wp-includes/load.php

Reported by: stevegrunwell Owned by: welcher
Milestone: 5.4 Priority: normal
Severity: trivial Version: 5.4
Component: General Keywords: has-patch commit
Focuses: docs Cc:

Description

When tracking something down this morning, I noticed that "administrative" was misspelled as "admininstrative" in the DocBlock for is_admin().

Attachments (1)

48771.patch (1.1 KB) - added by stevegrunwell 12 months ago.
Fix the spelling of "administrative" in the DocBlock for is_admin(), along with minor capitalization fixes ("XML" and "PHP")

Download all attachments as: .zip

Change History (6)

@stevegrunwell
12 months ago

Fix the spelling of "administrative" in the DocBlock for is_admin(), along with minor capitalization fixes ("XML" and "PHP")

#1 @welcher
12 months ago

  • Keywords has-patch commit added
  • Milestone changed from Awaiting Review to 5.3.1
  • Owner set to welcher
  • Status changed from new to assigned

Thanks for the patch @stevegrunwell! This looks good to me to get committed.

This ticket was mentioned in Slack in #core-committers by welcher. View the logs.


12 months ago

#3 @SergeyBiryukov
12 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 46759:

Docs: Correct spelling and capitalization in wp-includes/load.php:

  • Fix typo in is_blog_admin() description.
  • Capitalize PHP correctly in enable_wp_debug_mode_checks filter description.
  • Capitalize XML correctly in wp_is_xml_request() return value description.

Props stevegrunwell.
Fixes #48771.

#4 @SergeyBiryukov
12 months ago

  • Milestone changed from 5.3.1 to 5.4

Going to move this to 5.4, as it's not a regression in 5.3, and we're trying to keep the number of changed files in minor releases to a minimum, due to reliability concerns for background updates.

#5 @SergeyBiryukov
12 months ago

In 46760:

Docs: Adjust wp_is_json_request() and wp_is_xml_request() return value descriptions for consistency.

See #48771, #48303.

Note: See TracTickets for help on using tickets.