WordPress.org

Make WordPress Core

Opened 10 months ago

Closed 10 months ago

Last modified 10 months ago

#48773 closed defect (bug) (invalid)

There was a critical error on your website. Please check your site administrator email inbox for instructions.

Reported by: kurtulusarasan Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Hi,

I cannot create new posts and new pages after WordPress update.

My transactions are as follows;

  • I dropped the PHP version 7.2.
  • I tested all plugins. (Continued to Error Message)
  • I changed the theme. (Continued to Error Message)
  • I've updated the server. (Continued to Error Message)
  • I did MySQL 5.7. (Continued to Error Message)
  • DB complete repair. (Continued to Error Message)

The site has VC Composer. We create content with the classic editor.

Although the classic editor plug-in is installed, the problem continues.

Screen Shot: https://prnt.sc/q0y5mi

Change History (7)

#1 @kurtulusarasan
10 months ago

  • Severity changed from blocker to critical

#2 follow-up: @afragen
10 months ago

What does the email to the site administrator report?

#3 in reply to: ↑ 2 @kurtulusarasan
10 months ago

Hi @afragen,

Web Site Error SS: https://prnt.sc/q13icu
Mail Detail: https://prnt.sc/q13isp

Replying to afragen:

What does the email to the site administrator report?

#4 follow-up: @afragen
10 months ago

It's telling you the issue is with the WPML Multilingual CMS plugin. Perhaps you should ask on their forums.

#5 in reply to: ↑ 4 @kurtulusarasan
10 months ago

Thank you :)

Replying to afragen:

It's telling you the issue is with the WPML Multilingual CMS plugin. Perhaps you should ask on their forums.

#6 @Hareesh Pillai
10 months ago

  • Resolution set to invalid
  • Status changed from new to closed

#7 @SergeyBiryukov
10 months ago

  • Milestone Awaiting Review deleted
  • Severity changed from critical to normal
Note: See TracTickets for help on using tickets.