WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 7 years ago

#4879 closed enhancement (duplicate)

Allow plugins set the user's password during registration

Reported by: Viper007Bond Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.3
Component: General Keywords: has-patch 2nd-opinion
Focuses: Cc:

Description

Allow filtering of the generated password to either allow a plugin to make a more secure password (uppercase, characters, etc.) or to even allow a plugin to allow the user to pick their own password during registration.

Attachments (1)

wp-login.patch (523 bytes) - added by Viper007Bond 8 years ago.

Download all attachments as: .zip

Change History (4)

@Viper007Bond8 years ago

comment:2 @Viper007Bond8 years ago

  • Cc wptrac@… added

comment:3 @pishmishy7 years ago

  • Milestone 2.5 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2870

Note: See TracTickets for help on using tickets.