WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#48809 closed defect (bug) (duplicate)

When deactivate WooCommerce display error in Activity dashboard widget in dashboard

Reported by: niravcse006 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3
Component: General Keywords:
Focuses: Cc:

Description

In the latest version first, you can install and activate WooCommerce. After activating WooCommerce you can see the Activity dashboard widget in WordPress dashboard. After that when you deactivate WooCommerce we can see some error in the Activity dashboard widget.

Steps to reproduce the behavior:

  1. Activate WooCommerce
  2. After that you can see Activity dashboard widget in wordpress dashboard.
  3. After that you can go to plugin list.
  4. Deactive WooCommerce
  5. Go to WordPress Dashboard
  6. See some error regarding Activity dashboard widget

Screenshot:

  1. https://ibb.co/MfvLrv3
  2. https://ibb.co/gM419Bk

Change History (2)

#1 @williampatton
8 months ago

  • Keywords has-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #48807.

Hey @niravcse006, this one already had a report opened about an hour before this one reporting the same thing with the same contents. I'm marking this as a duplicate but if you have information to add about this problem please do it in the other ticket, thank you!

#2 @niravcse006
8 months ago

Hello @williampatton

I know that this issue is duplicate with the ticket of #48807.

But first, when I generate this issue then by mistake it is generated by some another WordPress profile. So remove and leave as close this issue and generate a new issue with my WordPress profile.

Thank you.

Version 0, edited 8 months ago by niravcse006 (next)
Note: See TracTickets for help on using tickets.