WordPress.org

Make WordPress Core

Opened 12 months ago

Closed 8 days ago

#48847 closed defect (bug) (worksforme)

Gutenberg Editor Safari/OSX Unable to upload video files

Reported by: jaapmarcus Owned by:
Milestone: Priority: normal
Severity: trivial Version: 5.3
Component: Media Keywords:
Focuses: Cc:

Description

In Safari 13.0.3 OSX 10.15.1 when uploading a new file I am only allowed to select mov files.

I know from the past probally WordPress limits Video by video/* due to a bug in this get only allowed *.mov instead any type else. The default / normal upload function works fine.

https://paste.pics/3c9ed32bc2fe09063ffe9a5da7908cee

Attachments (2)

Screenshot 2019-12-01 at 19.51.06.png (113.5 KB) - added by jaapmarcus 12 months ago.
mov is selectable how ever the other file not.
Screenshot 2020-11-19 at 20.05.36.png (174.6 KB) - added by jaapmarcus 8 days ago.

Download all attachments as: .zip

Change History (7)

@jaapmarcus
12 months ago

mov is selectable how ever the other file not.

#1 @noisysocks
3 weeks ago

  • Component changed from Editor to Media

This ticket was mentioned in Slack in #core-media by a223123131. View the logs.


8 days ago

#3 @antpb
8 days ago

  • Keywords reporter-feedback added; needs-patch removed

Hi @jaapmarcus ! Thanks for submitting your first ticket! I have tested your report and an unable to see _only_ .mov files when uploading to a video block and also not seeing this issue within the Media Library uploader.

Can you list some steps you took to getting to this error?

#4 @jaapmarcus
8 days ago

Hello @antpb

Just checked and on Big Sur I can't replicate the issue.

See image.

I know in the previous version it was still present. Maybe the issue caused by OSX?

#5 @antpb
8 days ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Strange! Well, I'll go ahead and close this issue and if it comes up again feel, free to comment with what you find.

Thanks again for submitting your first ticket!

Note: See TracTickets for help on using tickets.