WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 5 months ago

#48868 closed defect (bug) (fixed)

i18n: Use %s placeholders instead of `php.ini`

Reported by: ramiy Owned by: SergeyBiryukov
Milestone: 5.4 Priority: normal
Severity: normal Version:
Component: I18N Keywords: has-screenshots has-patch
Focuses: administration Cc:

Description

See the screenshot and patch.

Attachments (2)

48868.png (26.2 KB) - added by ramiy 6 months ago.
48868.patch (1.9 KB) - added by ramiy 6 months ago.

Download all attachments as: .zip

Change History (6)

@ramiy
6 months ago

@ramiy
6 months ago

#1 @ramiy
6 months ago

Old String:

File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.

New String:

File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your %1$s or by %2$s being defined as smaller than %3$s in %1$s.

#2 @ramiy
6 months ago

  • Keywords has-screenshots has-patch added

#3 @SergeyBiryukov
6 months ago

  • Milestone changed from Awaiting Review to 5.4

#4 @SergeyBiryukov
5 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 47043:

I18N: Replace php.ini, post_max_size, and upload_max_filesize with placeholders in "File is empty" error message.

Props ramiy.
Fixes #48868.

Note: See TracTickets for help on using tickets.