WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

#48889 closed defect (bug) (duplicate)

Color Schemes: Update "Page Title Action" button styles to work with color schemes

Reported by: melchoyce Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3
Component: Administration Keywords: 5-3-admin-css-changes
Focuses: ui Cc:

Description

The "Add New" button on some pages was updates in 5.3, but color schemes weren't accounted for, so the button colors are incorrect.

Related to #48598 and #48585.

Attachments (3)

48889.diff (851 bytes) - added by melchoyce 8 months ago.
48889-before.gif (150.1 KB) - added by melchoyce 8 months ago.
48889-after.gif (141.5 KB) - added by melchoyce 8 months ago.
Should match new styling in #48585

Download all attachments as: .zip

Change History (4)

@melchoyce
8 months ago

@melchoyce
8 months ago

Should match new styling in #48585

#1 @melchoyce
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #48715.

Note: See TracTickets for help on using tickets.