WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#48922 closed feature request (duplicate)

Twenty Twenty: give the possibility do disable inter font from a child theme

Reported by: SGr33n Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

Hi,
Since that the Inter font is loaded inside the css there is no possibility from a child theme to disable the Inter font loading.

I could enhance TwentyTwenty with a filter to add the inter font that could in this way disabled from a child theme.

Change History (1)

#1 @ianbelanger
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #48630.

Note: See TracTickets for help on using tickets.