WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 3 months ago

Last modified 3 months ago

#48925 closed defect (bug) (worksforme)

overlapping the text on update button

Reported by: kushang78 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3
Component: Administration Keywords: reporter-feedback
Focuses: css Cc:

Description (last modified by SergeyBiryukov)

  • one design issue found may be, the text is overlap upon the update button.
  • >> WP Admin Dashboard >> Product >> Categories
  • >> then open single product category page
  • >> Go to Bottom of the page, the text is overlap on update button.
  • Solution ( may be )

just remove this css (/* ... */)

#wpfooter {
	/*position: absolute;*/
	/*bottom: 0;*/
	/*left: 0;*/
	/*right: 0;*/
	padding: 10px 20px;
	color: #555d66;
}

Attachments (3)

img.png (6.0 KB) - added by kushang78 6 months ago.
overlap the text
img2.png (5.5 KB) - added by kushang78 6 months ago.
Single Post Categories page (Wp Admin Side)
48925.PNG (6.8 KB) - added by SergeyBiryukov 6 months ago.

Download all attachments as: .zip

Change History (8)

@kushang78
6 months ago

overlap the text

#1 follow-up: @wpgurudev
6 months ago

  • Keywords not-needed added

This is WooCommerce issue and not related to WP.

@kushang78
6 months ago

Single Post Categories page (Wp Admin Side)

#2 in reply to: ↑ 1 @kushang78
6 months ago

Replying to wpgurudev:

This is WooCommerce issue and not related to WP.

ok Thanks for reply

  • See the attchment:: img2.png
  • this screenshot is single posts categories (WP Admin)

    WP Admin Dashboard >> Posts >> Categories
    then open single posts category page
    go to bottom of the page.

  • Also i deactivate the Woocommerce plugin
  • Still has issue.

@SergeyBiryukov
6 months ago

#3 @SergeyBiryukov
6 months ago

  • Component changed from General to Administration
  • Description modified (diff)
  • Keywords reporter-feedback added; not-needed removed

Hi there, welcome to WordPress Trac! Thanks for the report.

I could not reproduce the issue on a clean install, the Update and Delete buttons on Edit Category screen are displayed without overlapping, as seen on 48925.PNG.

Does the issue still happen with all plugins disabled and a default theme (Twenty Twenty) activated?

#4 @valentinbora
3 months ago

  • Resolution set to worksforme
  • Status changed from new to closed

Could not reproduce on a clean install.

#5 @desrosj
3 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.