Make WordPress Core

Opened 4 years ago

Closed 3 weeks ago

#48967 closed defect (bug) (worksforme)

Twenty Twenty: gallery and page cover image overlap each other on iPad

Reported by: juliahsun's profile juliahsun Owned by: audrasjb's profile audrasjb
Milestone: Priority: normal
Severity: normal Version: 5.3.1
Component: Bundled Theme Keywords: reporter-feedback close
Focuses: css Cc:

Description

On iPad, page titles(cover or featured images) and galleries overlap each other. This happens only on the pages that have galleries and only on iPad. They work well on PC and iPhone.

Attachments (2)

Capture d’écran 2019-12-16 à 20.45.37.png (529.3 KB) - added by audrasjb 4 years ago.
Test 1 - Editor
Capture d’écran 2019-12-16 à 20.46.50.png (329.8 KB) - added by audrasjb 4 years ago.
Test 2 - Front end

Download all attachments as: .zip

Change History (8)

This ticket was mentioned in Slack in #core by audrasjb. View the logs.


4 years ago

#2 @audrasjb
4 years ago

  • Keywords needs-screenshots added; has-screenshots removed
  • Owner set to audrasjb
  • Status changed from new to reviewing

#3 @audrasjb
4 years ago

  • Focuses css added
  • Keywords reporter-feedback added
  • Severity changed from critical to normal

Hi @juliahsun thank you for this ticket and welcome to WordPress Trac,

Removing critical severity, adding reporter feedback workflow keyword and css focus.

I can't reproduce the issue on my side (see screenshot below).
Could you please add screenshots of the issue?
Is the issue appearing on a fresh WordPress install?

Thanks,
Jb

This ticket was mentioned in Slack in #core by audrasjb. View the logs.


4 years ago

#5 @karmatosed
4 weeks ago

  • Keywords close added; needs-patch needs-screenshots removed

I am also unable to reproduce this as @audrasjb confirmed. It therefore would be my recommendation to close this for now.

@juliahsun if you are still able to reproduce, please can you let us know steps so we can follow to see what you are. Perhaps you are using a specific size iPad? If you could let us know all variables we can try and see what you are. It might also be this is resolved for you also now, which would be great.

#6 @karmatosed
3 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from reviewing to closed

I will close this as some time has been left to get feedback, thank you everyone.

Note: See TracTickets for help on using tickets.