WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

#48969 closed defect (bug) (worksforme)

Not receiving admin email change confirmation email (General Settings)

Reported by: xroox Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Mail Keywords:
Focuses: Cc:

Description

Also found this thread that was simply closed: https://wordpress.org/support/topic/not-receiving-confirmation-email-to-change-admin-email-address/

And there are more similar threads, eg:

https://i.ibb.co/rsmBfKb/Screen-Shot-2019-12-13-at-8-22-11-PM.png

Sorry if this is not the right place for this, but the WP forum didn't seem right either. I looked on Github for an issue tracker, but didn't see one. Thanks.

Attachments (1)

Screen Shot 2019-12-13 at 8.22.11 PM.png (96.1 KB) - added by xroox 2 months ago.

Download all attachments as: .zip

Change History (6)

#1 @xroox
2 months ago

Update: The email came approx 15 minutes later! Interesting.

This ticket was mentioned in Slack in #core by audrasjb. View the logs.


2 months ago

#3 @audrasjb
2 months ago

  • Component changed from Administration to Mail
  • Keywords close added
  • Severity changed from major to normal

Hi @xroox , thank you for opening this ticket and welcome to WordPress core Trac!

Looks like it's probably related to your server config.
It would be interesting to use Tools > Site health admin panel to see if your server has issue with emails.

This ticket was mentioned in Slack in #core by audrasjb. View the logs.


2 months ago

#5 @audrasjb
2 months ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
  • Version 5.3.1 deleted

Hi,
Closing this ticket as it looks to be related to a delay in email reception.

Note: See TracTickets for help on using tickets.