WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#4897 closed defect (bug) (fixed)

Blogroll listed as Post Category and not Link Category

Reported by: karmadude Owned by:
Milestone: 2.3 Priority: high
Severity: major Version: 2.3
Component: Administration Keywords:
Focuses: Cc:

Description

Shouldn't blogroll be a link category? It's currently listed as a post category, and there is no default link category.

Change History (8)

comment:1 ryan7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #4896

comment:2 foolswisdom7 years ago

  • Milestone 2.3 deleted

comment:3 ryan7 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Oops, not a dupe. I don't have this problem however. Did you upgrade recently or using an older 2.3 version?

comment:4 karmadude7 years ago

@Ryan, this might be happening on an upgrade, because I had upgraded from 2.2.2 to 2.3 Beta 1, and the Blogroll category remained a post category.

comment:5 Nazgul7 years ago

  • Milestone set to 2.3

comment:6 ryan7 years ago

  • Priority changed from normal to high

comment:7 intoxination7 years ago

I just checked this on an upgrade from 2.2.3 to 6133 and it is working fine there. Blogroll remained a blogroll category.

comment:8 ryan7 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

Can't reproduce either with the latest bits. Calling it fixed.

Note: See TracTickets for help on using tickets.