WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#4898 closed defect (bug) (wontfix)

Unable to create link category hierarchies

Reported by: karmadude Owned by:
Milestone: Priority: normal
Severity: major Version: 2.3
Component: Administration Keywords:
Focuses: Cc:

Description

The link categories are not listed in the category parent select box, so currently there is not way to create link category hierarchies.

Change History (5)

comment:1 ryan7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #4896

comment:2 foolswisdom7 years ago

  • Milestone 2.3 deleted

comment:3 ryan7 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Not a dupe, however it is a wontfix. Link category hierarchy support in versions < 2.3 was more accidental than intentional. That's why it doesn't work so well. 2.3 removes the half-assed support for it.

comment:4 ryan7 years ago

  • Resolution set to wontfix
  • Status changed from reopened to closed

We'll need to release note this.

comment:5 karmadude7 years ago

So what happens to users who have created extensive link category hierarchies? Will all the hierarchical information be lost during upgrade to 2.3?

Note: See TracTickets for help on using tickets.