WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#48993 closed defect (bug) (invalid)

Admin Bar hover (f.hoverintent) not working

Reported by: initiateit Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3.1
Component: Administration Keywords:
Focuses: ui, javascript Cc:

Description

Fresh install of 5.3.1 on a freshly created site with nginx and new database. The admin bar has no rollovers so i cant logout for instance. Chrome shows the following error in the console;

load-scripts.php?c=1…e,wp-util&ver=5.3:3 Uncaught TypeError: f.hoverintent is not a function
at HTMLDocument.<anonymous> (load-scripts.php?c=1…e,wp-util&ver=5.3:3)
(anonymous) @load-scripts.php?c=1…e,wp-util&ver=5.3:3

https://i.imgur.com/EYipRo4.png

For whatever reason the dashboard also keeps telling me I have an update (5.3.1) to be installed even though that is the version i downloaded and installed. Upon trying to update it has a blank screen then shows me the 5.3.1 feature set splash screen.

Change History (2)

#1 @initiateit
2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

I upgraded to php7.4 and this problem went away. Switching back to 7.3 and the problem is gone as well. Might have just needed to restart nginx is all.

#2 @SergeyBiryukov
2 years ago

  • Milestone Awaiting Review deleted

Thanks for the follow-up!

Note: See TracTickets for help on using tickets.