WordPress.org

Make WordPress Core

Opened 17 months ago

Closed 6 months ago

#48997 closed defect (bug) (reported-upstream)

Edit post design issue

Reported by: sumitsingh Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3.1
Component: Editor Keywords: reporter-feedback
Focuses: ui, css, administration Cc:

Description

Hello,

When We trying to add a link then popup URL Box not showing right position as per other components.
for more information see mention video link & screenshot.

https://www.loom.com/share/8e36256d3afa4528b009aa5f2f8977d6

Attachments (2)

Edit Post ‹ Wordpress Demo — WordPress.png (143.8 KB) - added by sumitsingh 17 months ago.
Error screenshot file
Edit Post ‹ Wordpress— WordPress.png (162.4 KB) - added by sumitsingh 17 months ago.
URL Issue

Download all attachments as: .zip

Change History (8)

#1 @dkarfa
17 months ago

  • Component changed from General to Editor

This ticket was mentioned in Slack in #core by audrasjb. View the logs.


17 months ago

#3 follow-up: @audrasjb
17 months ago

  • Keywords reporter-feedback added

Hi @sumitsingh, thanks for opening this ticket,

Are you able to reproduce the issue on a fresh install, without any plugin? I can't reproduce the issue on my side.
Could you please also add some context? Browser, OS, etc

Thanks,
Jb

#4 in reply to: ↑ 3 @sumitsingh
17 months ago

Hi @audrasjb,

Above the issue in installed latest WP version without any others plugin.

My system OS - ubntu 16. & chrome browser.

Let me know if you have any questions.

Thanks

Replying to audrasjb:

Hi @sumitsingh, thanks for opening this ticket,

Are you able to reproduce the issue on a fresh install, without any plugin? I can't reproduce the issue on my side.
Could you please also add some context? Browser, OS, etc

Thanks,
Jb

Last edited 17 months ago by sumitsingh (previous) (diff)

#5 @sumitsingh
17 months ago

Hi @audrasjb

You can see the recorded video. I am not used any other plugin & theme. just WordPress installed.

See the video link.
https://www.loom.com/share/ddcda9b9cd834c25882116b649a86cc5

#6 @noisysocks
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Hi @sumitsingh. The video isn't working for me.

If you're still seeing this issue, could you please open an issue in the Gutenberg GitHub repo? This is where development for the block editor happens.

https://github.com/WordPress/gutenberg/issues/new/choose

Note: See TracTickets for help on using tickets.