WordPress.org

Make WordPress Core

Opened 17 years ago

Closed 17 years ago

#490 closed defect (bug) (invalid)

Escape character before quotes and parenthesis

Reported by: dziner Owned by: 2fargon
Milestone: Priority: normal
Severity: trivial Version: 1.5
Component: Administration Keywords:
Focuses: Cc:

Description

I just installed Wordpress 1.3 and imported from MT 3.01D. When I look at all of the entries, it shows a / in front of all quotes and parenthesis. Sometimes as many as three backslashes (/).

Change History (8)

#2 @2fargon
17 years ago

Can you please provide a sample entry from the MT export text file that caused the problem?

Do you have the same problem when creating a new entry using WordPress?

#3 @anonymousbugger
17 years ago

Here is an example of the text file from MT:

I never thought I would come across such strict resistance to the term "blog". I've had ideas for ways we can impliment a blog-esque system at work for a long time now. There's numerous reasons why you would want the end-user to have a more one-on-one feel with your website. It would be great to see fresh content on a regular basis controlled by numerous people.

Meanwhile, our competitors are building sites with new and improved features and we are slowly falling behind. What a better freaking time to impliment so cool freakin' features! Oh wait, we can't use a "blog" on our site because blogs are for younger people. Well, that's what the bigwigs say. Little do they know that it is simply a way to update fresh content on a site.

I've told them time and time again that comments can be moderated or turned off for security reasons. We obviously wouldn't want people posting rude things on our site. One of the reasons I have moderated comments on here because of my ex-girlfriend (many of you may have read some of the rude comments she posted here before this was implimented).

They came up with an idea to post "tech tip articles" which would be provided to me via Word document, then I would manually build a page, archives, etc. Ummm... isn't that what a BLOG is for? Ugghh... some people just don't get it!

Sorry, but I'm pissed about this situation and needed to vent.

NOTE: The escape characters actually show up on the admin pages as well. So I'm thinking that it has nothing to do with the MT export file at all.

#4 @2fargon
17 years ago

  • Patch set to No
  • Status changed from new to assigned

Can you please upload a file, or copy in all the parts from the text file exported from MT. I am requesting this so I can try and import it to verify the bug. You can copy a post from the "--------" (eight dashes) to the next "--------" (eight dashes) which is what demarcates one post.
Thank you.

#5 @dziner
17 years ago


AUTHOR: Jonathan
TITLE: Bye Bye Netflix
STATUS: Publish
ALLOW COMMENTS: 1
CONVERT BREAKS: default
ALLOW PINGS: 1
PRIMARY CATEGORY: Personal
CATEGORY: Personal

DATE: 12/06/2004 08:12:28 AM


BODY:
I cancelled my Netflix subscription this morning. I'm finding it difficult to find time to sit down and watch the movies I rent. After cancelling my subscription I was taken to a quick survey. One of the questions hinted to a new feature possibility where you could put your account on hold for $.99. If I could do that, I wouldn't cancel my account. But sometimes I get too busy to be able to sit down and watch enough movies to make it worth my money.


EXTENDED BODY:


EXCERPT:


KEYWORDS:


COMMENT:
AUTHOR: Scotbuff
EMAIL: scotbuff@…
IP: 12.177.52.245
URL: http://www.nitevilla.net
DATE: 12/06/2004 10:24:03 AM
I had canceled my Netflix subscription when they raised the price last winter. Because like you I was not watching a lot of movies and I could not justify the cost of continuing at a higher price. Netflix has since then dropped it's price to an amount lower than I was originally paying. I have been considering signing up again. Especially if they had the option of placing your account on hold.


COMMENT:
AUTHOR: shane
EMAIL: shane@…
IP: 64.235.166.37
URL: http://shane.5twenty8.com
DATE: 12/06/2004 07:23:29 PM
It will be interesting to see how they do as on demand cable/satellite continues to expand.



#6 @anonymousbugger
17 years ago

This has been fixed in 1.3.

#7 @dziner
17 years ago

But I'm running 1.3 alpha 5.

#8 @2fargon
17 years ago

  • Owner changed from anonymous to 2fargon
  • Resolution changed from 10 to 70
  • Status changed from assigned to closed

This is not a WordPress issue. I tried importing the file, just to be doubly certain. The bug reporter needs to contact his host to resolve a local php config issue.

Note: See TracTickets for help on using tickets.