WordPress.org

Make WordPress Core

#49000 closed defect (bug) (fixed)

Coding Standards: Use strict comparison in wp-admin/widgets.php

Reported by: jenilk Owned by: SergeyBiryukov
Milestone: 5.4 Priority: normal
Severity: normal Version: 5.3.1
Component: Widgets Keywords: has-patch
Focuses: administration, coding-standards Cc:

Description

Coding Standards: Use strict comparison in wp-admin/widgets.php

Attachments (1)

49000.patch (2.7 KB) - added by jenilk 22 months ago.

Download all attachments as: .zip

Change History (4)

@jenilk
22 months ago

#1 @SergeyBiryukov
22 months ago

  • Component changed from General to Widgets
  • Focuses administration added
  • Milestone changed from Awaiting Review to 5.4

#2 @SergeyBiryukov
22 months ago

  • Owner set to SergeyBiryukov
  • Status changed from new to reviewing

#3 @SergeyBiryukov
22 months ago

  • Resolution set to fixed
  • Status changed from reviewing to closed

In 46964:

Coding Standards: Use strict comparison in wp-admin/widgets.php.

Props jenilk.
Fixes #49000.

Note: See TracTickets for help on using tickets.