WordPress.org

Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#49022 closed defect (bug) (fixed)

Plugin handbook Plugin Header Generator link issue

Reported by: raihanbabubd Owned by:
Milestone: WordPress.org Priority: normal
Severity: minor Version:
Component: WordPress.org Site Keywords:
Focuses: Cc:

Description

Issue Plugin Handbook Header Requirements Header Fields section Plugin Header Generator link Not working properly. The issue is here - You can play with the different header fields using the Plugin Header Generator. Here Plugin Header Generator link not working.


https://developer.wordpress.org/plugins/plugin-basics/header-requirements/

https://app.codegenerators.io/59510e630f79a7747d6f3ed164c299d1/

Attachments (1)

link-not-working.png (137.6 KB) - added by raihanbabubd 2 years ago.

Download all attachments as: .zip

Change History (3)

#1 @dd32
2 years ago

  • Component changed from Text Changes to WordPress.org site
  • Focuses coding-standards removed
  • Keywords needs-docs removed
  • Resolution set to fixed
  • Status changed from assigned to closed
  • Version 5.3.1 deleted

Hi @raihanbabubd and welcome back to Trac.

For issues relating to the handbooks, the best ways to report the issue is to reach out to the team responsible for the handbook, rather than creating a Core Trac ticket (Which is reserved for bugs within WordPress itself).

For future reference, the proper place would either be meta.trac.wordpress.org or the Slack #docs or #pluginreview channels.

For now, I've removed the paragraph referring to the tool since as far as I know, it's not an officially supported tool.

#2 @SergeyBiryukov
2 years ago

  • Milestone changed from Awaiting Review to WordPress.org
Note: See TracTickets for help on using tickets.