WordPress.org

Make WordPress Core

Changes between Version 1 and Version 2 of Ticket #49039, comment 2


Ignore:
Timestamp:
12/19/2019 01:28:45 PM (8 months ago)
Author:
guddu1315
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #49039, comment 2

    v1 v2  
    88
    99According to https://caniuse.com/#feat=mdn-api_htmlinputelement_required
    10 the browser that don't support **required** attribute and still in usage is **27%**
     10the browser that don't support **required** attribute and still in usage is around **27%**
    1111
    121227% is a very high number. So that is definitely not an option.