WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#4904 closed defect (bug) (fixed)

APP support fails on PHP4

Reported by: rubys Owned by:
Milestone: 2.3 Priority: normal
Severity: normal Version: 2.3
Component: General Keywords: has-patch tested
Focuses: Cc:

Description

The attached patch makes APE happy with WP 2.3 on PHP4. Tested by myself (on Ubuntu) and Joseph Scott (on Mac).

Attachments (1)

wp-app-cat.patch (1.4 KB) - added by rubys 7 years ago.

Download all attachments as: .zip

Change History (3)

rubys7 years ago

comment:1 foolswisdom7 years ago

  • Keywords has-patch tested added
  • Version set to 2.3

comment:2 ryan7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [6032]) APP taxonomy fixes from rubys. fixes #4904

Note: See TracTickets for help on using tickets.