Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#4909 closed defect (bug) (duplicate)

WordPress eats some of my table content

Reported by: novasource Owned by:
Milestone: Priority: high
Severity: major Version: 2.2.2
Component: General Keywords:
Focuses: Cc:


WordPress is eating some of my valid table text. If I enter the text into an attached file directly into the Code view of my editor and flip back to the Visual view, it shows up fine. But if I hit Save and Continue Editing, the last row disappears.

Alternately, if I hit Save and Continue Editing while still in Code view, the last row appears to be preserved when the post comes back up in Visual mode. However, when I flip over to Code, the last row has disappeared again.

If I remove style="background-color: yellow" from the last <tr> tag, the problem seems to go away.

Attachments (1)

eaten_table.html (762 bytes) - added by novasource 11 years ago.
HTML code that WordPress is mangling

Download all attachments as: .zip

Change History (2)

11 years ago

HTML code that WordPress is mangling

#1 @foolswisdom
11 years ago

  • Milestone 2.4 (next) deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Looks like a duplicate of #3492.

Note: See TracTickets for help on using tickets.