WordPress.org

Make WordPress Core

Opened 11 months ago

Closed 4 weeks ago

#49092 closed defect (bug) (reported-upstream)

Visibility Status

Reported by: arena Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3.2
Component: Editor Keywords:
Focuses: Cc:

Description

Using Gutenberg editor ...

When i save a new post with visibility status "Private"

I publish it with visibility status "Private"

When i re-save it as draft, the post visibility status goes automatically to Public.

So if i publish it again a post that was intended to be Private becomes Public.

... and i need to go back to modify the visibility status to Private.

Change History (2)

#2 @sabernhardt
4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Closing in favor of the GitHub issue

If you have something to add, please join the conversation there.

Note: See TracTickets for help on using tickets.