WordPress.org

Make WordPress Core

#49104 closed defect (bug) (fixed)

Coding Standards: Use Strict comparison and Yoda conditions in wp-includes/widgets.php

Reported by: jenilk Owned by: SergeyBiryukov
Milestone: 5.4 Priority: normal
Severity: normal Version: 5.3.2
Component: Widgets Keywords: has-patch
Focuses: coding-standards Cc:

Description

Coding Standards: Use strict comparison and Yoda Conditions in wp-includes/widgets.php

Attachments (1)

49104.patch (3.1 KB) - added by jenilk 21 months ago.

Download all attachments as: .zip

Change History (3)

@jenilk
21 months ago

#1 @SergeyBiryukov
21 months ago

  • Milestone changed from Awaiting Review to 5.4

#2 @SergeyBiryukov
21 months ago

  • Owner set to SergeyBiryukov
  • Resolution set to fixed
  • Status changed from new to closed

In 47027:

Coding Standards: Use strict comparison and Yoda conditions in wp-includes/widgets.php.

Props jenilk.
Fixes #49104.

Note: See TracTickets for help on using tickets.