Make WordPress Core

Opened 5 years ago

Closed 7 months ago

#49111 closed defect (bug) (worksforme)

Twenty Twenty: Featured Image slightly off center on desktop at certain window width

Reported by: travisburch's profile travisburch Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3
Component: Bundled Theme Keywords: needs-testing reporter-feedback close
Focuses: Cc:

Description

It appears that the featured image on Twenty Twenty is slightly off center on desktop.

It seems to me that it’s only really noticeable when the window is *just* larger than the size of the featured image. When the window is large, you won’t visibly notice the 10px-ish misalignment.

When the window is smaller (just larger than the featured image), it looks like the featured image has about 10px of padding on the right. When the window is small enough, the featured image will be entirely left justified (no padding on the left), with several pixels of white on the right.

It’s even made it so that if I use the Title of a page, the Title about 10px off-centered from the featured image. I turned all of those titles off to avoid the bad look (and for other design reasons, too).

Here’s what I’m seeing. The white space to the right is not a mistake, it’s really there! Maybe it will be more noticeable in a smaller window?

https://pasteboard.co/INHdSQZ.png

Thank you!
Travis

Change History (5)

#1 @ianbelanger
5 years ago

  • Keywords needs-testing added
  • Version set to 5.3

#2 @ianbelanger
4 years ago

Hi @travisburch,

I was just testing your issue and I cannot recreate it. Can you give me some more details? Browser, OS, and if you added any custom CSS to the theme?

Thanks

#3 @ianbelanger
4 years ago

  • Keywords reporter-feedback added

Hi @travisburch,

I still cannot recreate the issue. Can you give me some more details? Browser, OS, and if you added any custom CSS to the theme?

Thanks

#4 @poena
15 months ago

  • Keywords close added

it’s only really noticeable when the window is *just* larger than the size of the featured image.

Since the image is resized depending on the browser window width, I am not sure how to test this.
Perhaps the reporter was using a browser that did not support calc() at the time of the report?
I suggest closing this ticket as "works for me".

#5 @hellofromTonya
7 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

With multiple reports of worksforme and no follow-up for how to reproduce the issue, I'll assume this was a support request. Closing it.

@travisburch does the issue persists today? If yes, please reopen this ticket and provide step-by-step instructions on how to reproduce it including any set up details such as it only happens with a specific browser.

Note: See TracTickets for help on using tickets.