WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 4 months ago

#49113 closed defect (bug) (worksforme)

Twenty Twenty, Version 1.1, Font is overritten in p-Tags

Reported by: terencegronowski Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords:
Focuses: template Cc:

Description

In normal Blocks Font appears as Times Roman, not in the font you installed. f12 shows the font NonBreakingSpace Override, "Hoefler...May be it stems from font reset in style.css.

Change History (3)

#1 @terencegronowski
6 months ago

In Samsung Smart TV-WebBrowser, 2014, Tizen Browser V. 1.1.3.0711052, the correct font is displayed, but menu does not appear. Is only the case with Twenty Twenty theme. Older Themes are displayed correctly. Use this old browser on TV, there is no possibility to upgrade.

#2 @SergeyBiryukov
6 months ago

  • Component changed from General to Bundled Theme

#3 @zieladam
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Welcome @terencegronowski and thanks for reporting! It seems like we’re dealing with two separate issues here:

You’re seeing “Times New Roman” font in Twentytwenty theme. The font you expected to see instead was “Hoefler Text”.

It’s likely that you don’t have Hoefler Text installed. It’s one of default system fonts in OSX but it’s not available on Windows by default. The fallback font there is Times New Roman which is what you’re seeing - and it’s correct result if you’re on windows or linux. I’m using OSX so unfortunately I was unable to reproduce the issue.

Menu is not showing up on Samsung Smart TV

Unfortunately we don’t support editing on hardware bundled browsers, so this likely won’t be fixed soon. (edited)

Note: See TracTickets for help on using tickets.