Make WordPress Core

Opened 4 years ago

Closed 17 months ago

#49125 closed defect (bug) (worksforme)

Cannot upload videos in the newest version of wordpress

Reported by: iwonarejmus's profile iwonarejmus Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3.2
Component: Media Keywords: reporter-feedback
Focuses: Cc:

Description

Hey Team,
videos .mp4 dont upload (or they do and straight after they disappear with the error: Cannot read property 'get' of undefined ). WordPress Version 5.3.2

Attachments (2)

Capture d’écran 2020-01-03 à 15.54.32.png (244.5 KB) - added by audrasjb 4 years ago.
video_upload_behaviour.png (5.1 KB) - added by iwonarejmus 4 years ago.

Download all attachments as: .zip

Change History (7)

#1 @audrasjb
4 years ago

  • Keywords reporter-feedback added

Welcome to WordPress Core Trac @iwonarejmus and thanks for opening this ticket,

Video upload works fine on my side (see screenshot above), on a fresh WordPress install.

Could you please provide some details about your server configuration?

Also, please confirm you are experiencing the issue on a fresh install without any plugin installed and with Twenty Twenty (otherwise, you should ask in support forum as Trac is for WordPress Core development).

Cheers,
Jb

#2 @SergeyBiryukov
4 years ago

  • Component changed from General to Media

#3 @iwonarejmus
4 years ago

Thank you so much for your answer @audrasjb , I normally dont contact developers but I'm a bit in despair cause its been more than a month and I cant proceed with my work.

I just attached an image for you (above) from Edit post page, when the error occurs: “Cannot read property 'get' of undefined “. Then when I try to upload from Media Library, the error is: “Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page. ”

Are you saying its not WordPress but a theme issue?

I reinstalled newest version of wordpress and deactivated all the plugns and changed to theme Twenty Twenty. Still the same problem.

What should I do? Downgrade in this way? (http://dominiquej.com/how-to-downgrade-wordpress-to-previous-version/)? Or wait for new Wordpress release? About server>: its a regular wordpress installation on droplet (Digital Ocean)512 MB Memory / 20 GB Disk / FRA1 - Ubuntu 14.04.5 Thank you so much! Iwona

This ticket was mentioned in Slack in #core-media by joedolson. View the logs.


17 months ago

#5 @antpb
17 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

This ticket has not seen any activity in a few years and the action of uploading videos seems to be maintained working in 6.1. Going to mark this worksforme because no one else has been able to reproduce the issue and no further reports have been seen since.

Note: See TracTickets for help on using tickets.