WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#49191 closed defect (bug) (duplicate)

Twenty Twenty: Chrome displays glyphs instead of "Hoefler Text" or fallback fonts

Reported by: jaruzek Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords:
Focuses: Cc:

Description

In macOS Catalina, using Chrome 79, fonts in both the block editor and frontend display as Glyphs, rather than readable text.

Disabling the following fonts rectifies this: NonBreakingSpaceOverride,"Hoefler Text"

https://d.pr/i/r7P7Y6/kN4TqhjxNq+

It appears that "Hoefler Text" is the contentious font in my case, despite it not being installed on my system.

My initial suspicion was that it was was due to the following fonts, which may still have some relevance: -apple-system, BlinkMacSystemFont

What I expected

  • Fonts in Twenty Twenty to render in a human-readable fashion

What happened instead

  • Fonts rendered as glyphs
  • Text became legible after editing/turning off font stack, as per the screenshot above

Browser / OS version

  • Chrome 79 on macOS 10.15.2
  • This issue does not appear in Chrome Canary v81, so it might be a browser issue
  • Colleagues using Chrome 79 could not reproduce this issue

#### Screenshot / Video

https://d.pr/i/wmfavw/XFOOFDpcyW+

Attachments (2)

Change History (3)

#1 @SergeyBiryukov
3 months ago

  • Component changed from Themes to Bundled Theme
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there, welcome to WordPress Trac!

Thanks for the report, we're already tracking this issue in #49066.

Note: See TracTickets for help on using tickets.