WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#49212 closed defect (bug) (reported-upstream)

960px'ish width screen collapses admin menu but not Gutenberg

Reported by: johnjamesjacoby Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords: needs-patch has-screenshots
Focuses: administration Cc:

Description

On a fresh WordPress 5.3 installation, hitting "Posts > Add New" and resizing the window to 960px will expose a UI bug, where the Admin Menu is collapsed but Gutenberg has not adjusted its left margin, leaving a large white rectangle of the page background visible that is not intended.

Attachments (2)

Screen Shot 2020-01-16 at 7.12.55 PM.png (766.6 KB) - added by johnjamesjacoby 3 months ago.
macOS 10.15.2 - Chrome 79.0.3945.130
Screen Shot 2020-01-16 at 7.08.51 PM.png (701.7 KB) - added by johnjamesjacoby 3 months ago.
macOS 10.15.3 - Safari 13.0.5 (15608.5.6)

Download all attachments as: .zip

Change History (5)

@johnjamesjacoby
3 months ago

macOS 10.15.2 - Chrome 79.0.3945.130

@johnjamesjacoby
3 months ago

macOS 10.15.3 - Safari 13.0.5 (15608.5.6)

#1 @johnjamesjacoby
3 months ago

  • Component changed from General to Editor
  • Keywords needs-patch has-screenshots added

#2 @garrett-eclipse
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Hi @johnjamesjacoby I was able to reproduce this on my clean trunk and found the root of the issue lies in Gutenberg so I've moved this issue to that tracker;
https://github.com/WordPress/gutenberg/issues/19732

Closing this ticket in favour of the above as development for the block editor still resides on the Gutenberg Github.

#3 @johnjamesjacoby
3 months ago

👍 cheers @garrett-eclipse

Note: See TracTickets for help on using tickets.