WordPress.org

Make WordPress Core

Opened 5 weeks ago

Closed 8 days ago

#49224 closed defect (bug) (invalid)

Two event plugins tried - date not working in either

Reported by: shellig Owned by:
Milestone: Priority: normal
Severity: major Version: 5.3
Component: Date/Time Keywords: close reporter-feedback
Focuses: Cc:

Description

I have been using Timely’s "All-in-One Event Calendar" plugin for a while. Just noticed that times are no longer showing. Need a fix ASAP so download and spent *hours* trying to configure the "Modern Events Calendar" plugin - then AGAIN no dates.
There must have been some major change to the WordPress functionality to break this.

Change History (4)

#1 @SergeyBiryukov
5 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there, welcome to WordPress Trac! Thanks for the ticket.

I'm sorry to hear you are having issues with WordPress. Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions.

Please try the support forums to get help with your site: https://wordpress.org/support/forums/

#2 @shellig
5 weeks ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

This IS a systemic problem, not a support request. I gave examples of how I observed the behavior.

#3 @knutsp
5 weeks ago

  • Component changed from General to Date/Time
  • Keywords close added
  • Version changed from 5.3.2 to 5.3

There was indeed a major change in WordPress functionality in 5.3. https://make.wordpress.org/core/2019/09/23/date-time-improvements-wp-5-3/

Did you try with no other plugins active and the default theme?
What do the support forums for these plugins have to say, any other to conclude this must be a bug in WordPress?
Do you have any date_default_timezone_set() in some custom code or config file? (remove it)

These are things that are best handled by support.

#4 @Rarst
8 days ago

  • Keywords reporter-feedback added
  • Resolution set to invalid
  • Status changed from reopened to closed

Unfortunately it's not clear what the problem is and if it's connected to core at all. I am not aware of any other reports about the plugins mentioned or similarly described issues.

Note: See TracTickets for help on using tickets.