WordPress.org

Make WordPress Core

Opened 7 months ago

Closed 7 months ago

Last modified 7 months ago

#49232 closed defect (bug) (duplicate)

Privacy admin screens: form fields issue on small screens

Reported by: passoniate Owned by: audrasjb
Milestone: Priority: normal
Severity: normal Version: 5.3.2
Component: Privacy Keywords: has-screenshots
Focuses: css Cc:

Description

Privacy admin screens: form fields issue on small screens

Attachments (2)

Erasedata.png (20.9 KB) - added by passoniate 7 months ago.
Exportdata.png (20.9 KB) - added by passoniate 7 months ago.

Download all attachments as: .zip

Change History (4)

@passoniate
7 months ago

#1 @audrasjb
7 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from assigned to closed

Good catch, but it looks like this one is a duplicate of #48189.

#2 @garrett-eclipse
7 months ago

@passoniate if you want to test the patch on #48189 to confirm it resolves the issue I feel it just needs one more set of eyes like yours before it can be marked for commit.

Note: See TracTickets for help on using tickets.