WordPress.org

Make WordPress Core

#49269 closed defect (bug) (duplicate)

issue related displaying wrong author name in WordPress 5.2.5 running

Reported by: sumitsingh Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: administration, rest-api Cc:

Description

Hi,

Post listing page working fine but i am facing the issue in the edit post screen with the wrong author name.

For more information see the mentioned screenshot file.

Thanks

Attachments (2)

Join Edit Item — WordPress.png (113.4 KB) - added by sumitsingh 23 months ago.
Error screenshot file
Join Types 1 — WordPress.png (125.1 KB) - added by sumitsingh 23 months ago.
post listing screenshot file

Download all attachments as: .zip

Change History (5)

@sumitsingh
23 months ago

Error screenshot file

@sumitsingh
23 months ago

post listing screenshot file

#2 @SergeyBiryukov
23 months ago

  • Component changed from Posts, Post Types to Editor
  • Focuses accessibility removed

#3 @TimothyBlynJacobs
13 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closing as a duplicate of #50754.

Note: See TracTickets for help on using tickets.