WordPress.org

Make WordPress Core

Opened 5 weeks ago

Closed 4 weeks ago

#49285 closed defect (bug) (duplicate)

Twenty Twenty – cover-template feature image parallax is not working on iOS

Reported by: TungstenE2 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3.2
Component: Bundled Theme Keywords:
Focuses: ui, css Cc:

Description (last modified by SergeyBiryukov)

Hi all,

I love Twenty Twenty theme but cover-template featured image scrolling/parallax function is not working on iOS devices (iPhone 6S und ein iPad Pro 10,5” both running on iOS 13.3). Image is zoomed in to the max. Seems like same bug is in twenty seventeen.

This fixes the issue, but the image is fixed this way.

@media only screen 
and (min-device-width: 768px) 
and (max-device-width: 1024px) 
and (-webkit-min-device-pixel-ratio: 2) {
  .cover-header.bg-attachment-fixed {
    background-attachment: scroll;
  }
}

I discovered this behavior by accident using the iPad of a friend. As this is a global problem I would like to ask developers to fix this, either by the code above and a note in the theme documentation or a real fix. Seems like other developers managed to fix parallax image scrolling on iOS devices. But to leave this without notifying the users should not be the case.

see link: https://wordpress.org/support/topic/twenty-twenty-cover-template-feature-image-parallax-is-not-working-on-io

thx a lot

Change History (3)

#1 @SergeyBiryukov
5 weeks ago

  • Component changed from Themes to Bundled Theme
  • Description modified (diff)

#3 @ianbelanger
4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #48802.

Note: See TracTickets for help on using tickets.