WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#4929 closed defect (bug) (duplicate)

Post Author automatically overrides current author on editing someone elses post

Reported by: Founder Owned by:
Milestone: Priority: high
Severity: major Version: 2.2.2
Component: Administration Keywords: Post Author
Focuses: Cc:

Description

I have about 25 authors on my blog. from time to time I must go in and correct spelling or modify something about someones post. When I do so as Admin, the post always has the Author renamed to me. I have the Post Author drop down menu in the right hand column, but it contains only 5 authors and it does not contain the current Author (which would solve the problem).

I would be happy with either turning off the post author function or at the very least have the current author of the post be listed first in the drop down menu so that it would not override it when an Admin edits their post. As well, maybe the list should be a full list of the Authors, it really makes no sense that there are only 5 authors showing.

Change History (1)

comment:1 @westi8 years ago

  • Milestone 2.2.3 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

I believe this is a duplicate of #4458 which was fixed in [6049] for 2.3

Closing as duplicate.

Note: See TracTickets for help on using tickets.