WordPress.org

Make WordPress Core

#49298 closed defect (bug) (duplicate)

phpmailer classes need to be updated

Reported by: madpeter Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3.2
Component: External Libraries Keywords:
Focuses: performance Cc:

Description

file: wp-includes\class-pop3.php
the version of phpmailer this class is built on is out of date and should be updated.

if it cant be updated as it would break back support then it should be counted as core and maintained.

https://github.com/PHPMailer/PHPMailer

Change History (2)

#1 in reply to: ↑ description @madpeter
20 months ago

Related issue: #49291

Last edited 20 months ago by SergeyBiryukov (previous) (diff)

#2 @SergeyBiryukov
20 months ago

  • Component changed from Revisions to External Libraries
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there, welcome to WordPress Trac!

Thanks for the ticket, we're already tracking this enhancement in #41750.

Note: See TracTickets for help on using tickets.