WordPress.org

Make WordPress Core

#49310 closed defect (bug) (duplicate)

Searching by plugin author appears to only search by username

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords:
Focuses: administration Cc:

Description

From the Plugins -> Add New screen, performing a search by Author instead of the default Keyword appears to only work when searching by a username (eg. johnbillion) and returns no results when searching by display name (eg. John Blackbourn). This makes the search useless when a plugin author's username is nothing like their actual name.

Change History (1)

#1 @ocean90
21 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #44072.

Note: See TracTickets for help on using tickets.