WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#4938 closed defect (bug) (invalid)

"before our singletons our destroyed" version 6335

Reported by: jcwinnie Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.3
Component: Administration Keywords: taxonomy
Focuses: Cc:

Description

You would think that I would learn NOT to follow directions. At the footer is the suggestion to stay updated. So I checked out the latest version from svn, then u/l it to my remote host, breaking my blog once again.

ME, DB_HOST); ?>ng; } } Added in PHP 5.0 if (!function_exists('stripos')) { function stripos($haystack, $needle, $offset = 0) { return strpos(strtolower($haystack), strtolower($needle), $offset); } } ?> ksort($submenuthemes.php?, SORT_NUMERIC); } For PHP 5.2, make sure all output buffers are flushed before our singletons our destroyed. function wp_ob_end_flush_all() { while ( @ob_end_flush() ); } ?> _slug'); ?>
Parse error: syntax error, unexpected $end in /home/jcwinnie/public_html/wordpress/wp-includes/taxonomy.php on line 1103

Change History (3)

comment:1 jcwinnie7 years ago

Hey, I get to remark before my observation was marked as invalid.

Replaced taxonomy.php with earlier beta-2 version. Changed things, but failed to correct the problem.

Different error message is:

ME, DB_HOST); ?>ng; } } Added in PHP 5.0 if (!function_exists('stripos')) { function stripos($haystack, $needle, $offset = 0) { return strpos(strtolower($haystack), strtolower($needle), $offset); } } ?> ksort($submenuthemes.php?, SORT_NUMERIC); } For PHP 5.2, make sure all output buffers are flushed before our singletons our destroyed. function wp_ob_end_flush_all() { while ( @ob_end_flush() ); } ?> _slug'); ?>
Warning: Cannot modify header information - headers already sent by (output started at /home/jcwinnie/public_html/wordpress/wp-includes/wp-db.php:432) in /home/jcwinnie/public_html/wordpress/wp-content/plugins/Bad-Behavior/bad-behavior/screener.inc.php on line 8
dget_archives', $class); wp_register_widget_control('archives', ('Archives'), 'wp_widget_archives_control', $dims100); $classclassname? = 'widget_links'; wp_register_sidebar_widget('links', ('Links'), 'wp_widget_links', $class); $classclassname? = 'widget_meta'; wp_register_sidebar_widget('meta', ('Meta'), 'wp_widget_meta', $class); wp_register_widget_control('meta', ('Meta'), 'wp_widget_meta_control', $dims90); $classclassname? = 'widget_search'; wp_register_sidebar_widget('search', ('Search'), 'wp_widget_search', $class); $classclassname? = 'widget_recent_entries'; wp_register_sidebar_widget('recent-posts', ('Recent Posts'), 'wp_widget_recent_entries', $class); wp_register_widget_control('recent-posts', ('Recent Posts'), 'wp_widget_recent_entries_control', $dims90); $classclassname? = 'widget_tag_cloud'; wp_register_sidebar_widget('tag_cloud', ('Tag Cloud'), 'wp_widget_tag_cloud', $class); wp_register_widget_control('tag_cloud', ('Tag Cloud'), 'wp_widget_tag_cloud_control', 'width=300&height=160'); wp_widget_categories_register(); wp_widget_text_register(); wp_widget_rss_register(); wp_widget_recent_comments_register(); $GLOBALSwp_register_widget_defaults? = false; do_action('widgets_init'); } add_action('init', 'wp_widgets_init', 1); ?> this->weekday_abbrev; $GLOBALSmonth? = $this->month; $GLOBALSmonth_abbrev? = $this->month_abbrev; } function WP_Locale() { $this->init(); $this->register_globals(); } } ?> -old-slug" name="wp-old-slug" value="' . $name . '" />'; } ?>

comment:2 in reply to: ↑ description westi7 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Replying to jcwinnie:

You would think that I would learn NOT to follow directions. At the footer is the suggestion to stay updated. So I checked out the latest version from svn, then u/l it to my remote host, breaking my blog once again.

I cannot reproduce these issues.

I guess the error is occurring at upload time - something during the upload process is corrupting the files.

comment:3 Otto427 years ago

Judging from the output, I'm guessing something is corrupt with your wp-settings.php file. You may also want to verify that compat.php and wp-db.php are okay as well.

But it's almost certainly a bad upload, not a WordPress issue.

Note: See TracTickets for help on using tickets.