WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#49402 closed defect (bug) (duplicate)

Custom HTML Widget Box UI Issue

Reported by: dkarfa Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Widgets Keywords: has-patch
Focuses: ui, css Cc:

Description

There is an overflow issue with widgets for Custom HTML Widget Box.

Attachments (3)

Screen Recording 2020-02-11 at 04.21 PM.mov (425.9 KB) - added by dkarfa 5 months ago.
49402.patch (533 bytes) - added by dkarfa 5 months ago.
Fix.
afterFix.mov (678.8 KB) - added by dkarfa 5 months ago.

Download all attachments as: .zip

Change History (7)

@dkarfa
5 months ago

Fix.

@dkarfa
5 months ago

#1 @dkarfa
5 months ago

  • Keywords has-patch added; needs-patch removed

#2 @dkarfa
5 months ago

  • Focuses ui css added

#3 @ocean90
5 months ago

  • Component changed from General to Widgets
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This is by design, see [41000] and ticket:42081:2.

#4 @SergeyBiryukov
5 months ago

  • Resolution changed from invalid to duplicate

Duplicate of #42081.

Note: See TracTickets for help on using tickets.