WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 4 months ago

#49409 closed enhancement (duplicate)

Provide more intuitive way find out what version of block editor (Gutenberg) is included with WordPress

Reported by: skorasaurus Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Site Health Keywords:
Focuses: Cc:

Description

I propose that the site health could be find out what version of Gutenberg that they're using (if they are not using the Gutenberg)

Even as a pretty experienced user, I had to do tons of googling to figure out
what version of Gutenberg was included the most recent release of WordPress 5.3 and eventually found [a blog post]https://make.wordpress.org/core/2019/10/17/wordpress-5-3-field-guide/ on make.wordpress.org that mentioned it contained Gutenberg with it.

The wordpress.org support page for a specific version doesn't have [the version of the block editor listed either.] https://wordpress.org/support/wordpress-version/version-5-3/

Providing users with the Gutenberg version in site health would ould also be helpful for newer users who are

A co-worker of mine briefly read that there was a new version of Gutenberg (the plugin) but he wasn't and thought he may have need to update WordPress

Change History (2)

#1 @ocean90
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #48329.

#2 @SergeyBiryukov
4 months ago

Hi there, welcome to WordPress Trac! Thanks for the ticket.

As noted above, we're already tracking this enhancement in #48329.

Note: See TracTickets for help on using tickets.