WordPress.org

Make WordPress Core

#49453 closed defect (bug) (fixed)

Coding Standards: Use strict comparison in wp-includes/wp-db.php

Reported by: jenilk Owned by: SergeyBiryukov
Milestone: 5.5 Priority: normal
Severity: normal Version: 5.4
Component: Database Keywords: has-patch
Focuses: coding-standards Cc:

Description

Coding Standards: Use strict comparison in wp-includes/wp-db.php

Attachments (1)

49453.patch (2.7 KB) - added by jenilk 15 months ago.

Download all attachments as: .zip

Change History (3)

@jenilk
15 months ago

#1 @SergeyBiryukov
15 months ago

  • Milestone changed from Awaiting Review to 5.5
  • Owner set to SergeyBiryukov
  • Status changed from new to reviewing

#2 @SergeyBiryukov
10 months ago

  • Resolution set to fixed
  • Status changed from reviewing to closed

In 48507:

Coding Standards: Use strict comparison in wp-includes/wp-db.php.

Props jenilk.
Fixes #49453.

Note: See TracTickets for help on using tickets.