WordPress.org

Make WordPress Core

Opened 22 months ago

Closed 7 months ago

Last modified 7 months ago

#49461 closed defect (bug) (wontfix)

On hover theme of having long name, the name gets hidden with action buttons.

Reported by: naveenkharwar Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3.2
Component: Themes Keywords: has-patch has-screenshots
Focuses: ui Cc:

Description

WordPress Version: 5.3.2
WordPress Theme: Gutenberg Starter Theme https://github.com/WordPress/gutenberg-starter-theme

Under Appearance > Themes when I hover the theme which has a long name then the action buttons (Activate and Live Preview) hides the name. https://ibb.co/vhFBMbr

Attachments (3)

Screenshot from 2020-02-18 10-56-48.png (1.1 MB) - added by naveenkharwar 22 months ago.
49461.patch (563 bytes) - added by hiddeninfotech 22 months ago.
49461-patch.gif (982.2 KB) - added by hiddeninfotech 22 months ago.

Change History (9)

#1 @SergeyBiryukov
22 months ago

Hi there, welcome to WordPress Trac! Thanks for the report.

I think this is by design, as there is no place to show the full name, and splitting it into multiple lines would make the blocks uneven.

#2 @hiddeninfotech
22 months ago

  • Keywords has-patch needs-design-feedback has-screenshots added; needs-patch removed

#3 @naveenkharwar
22 months ago

@SergeyBiryukov Yes, you are right I think we need to redesign this or make the font size less, this bug is making UI Bad.

This ticket was mentioned in Slack in #design by chaion07. View the logs.


7 months ago

#5 @estelaris
7 months ago

  • Resolution set to wontfix
  • Status changed from new to closed

The design team has reviewed the ticket and we don't see any issues with the UI. The practice of shortening a name to fit spaces is common.

We believe that increasing the space will create opportunities to add themes with even longer names.

@SergeyBiryukov can you please close the ticket.

#6 @SergeyBiryukov
7 months ago

  • Keywords needs-design-feedback removed
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.