WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

#49525 closed defect (bug) (worksforme)

Bulk Actions dropdown on Posts screen not clickable on iPhone X

Reported by: sumitsingh Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3.2
Component: Posts, Post Types Keywords: reporter-feedback
Focuses: ui, accessibility, css, administration Cc:

Description

Hi,

When we are trying to edit the post on this link (http://122.170.107.160:7700/wpf-demo/wp-admin/edit.php) in the mobile device iPhone X. But not able to select the drop-down & search box. For more information see mention Quick video link-

https://www.loom.com/share/08f8e755f5ef4e07851bde27f92b3960

Thanks

Change History (4)

#1 @SergeyBiryukov
8 months ago

  • Summary changed from The mobile device iPhone X responsive design issue on WordPress 5.3.2 running Twenty Seventeen theme. to Bulk Actions dropdown on Posts screen not clickable on iPhone X

Thanks for the ticket!

Just noting that the search box placement is being tracked in #44842.

I could not reproduce issue with the Bulk Actions dropdown in Chrome dev tools iPhone X emulation (same as on the video), it works as expected for me in the latest Chrome. I'm also wondering whether it works on an actual device.

#2 @zieladam
8 months ago

I tried XCode iPhone X simulator and could not reproduce the issue there as well. Also could not reproduce on BrowserStack with an actual iPhone X. @sumitsingh is there any chance one of your plugins is interfering?

#3 @zieladam
8 months ago

  • Keywords reporter-feedback added

#4 @zieladam
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.