WordPress.org

Make WordPress Core

Opened 16 months ago

Closed 16 months ago

Last modified 16 months ago

#49561 closed defect (bug) (invalid)

Your Profile page facing horizontal scroll issue

Reported by: pooja1210 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords: has-screenshots
Focuses: Cc:

Description

WordPress 5.4 beta 3 is installed
BuddyPress v5.1.2 is installed

Steps:

  1. Go to Users -> Your Profile page
  2. Observe that the profile status is not visible, it is visible on the horizontal scroll.

In the previous version of WordPress, the status was visible without any scroll. With the beta 3 version facing issue.

Attachments (2)

yourprofile.png (56.1 KB) - added by pooja1210 16 months ago.
onhorizontalscroll.png (72.5 KB) - added by pooja1210 16 months ago.

Download all attachments as: .zip

Change History (8)

#1 @mukesh27
16 months ago

  • Component changed from General to Users
  • Keywords has-screenshots added
  • Resolution set to invalid
  • Status changed from new to closed
  • Version trunk deleted

Hi @pooja1210,

Welcome to WordPress Trac! Thanks for the ticket.

I can't replicate the same issue in default WordPress version 5.4-beta3-47379. it was the issue of BuddyPress. Please create ticket here: https://buddypress.trac.wordpress.org/newticket.

Feel free to reopen with more details if it turns out to be an issue in WordPress core.

#2 @pooja1210
16 months ago

Hi @mukesh27

But with WordPress version 5.3.2 it works fine, I am facing issue only with beta releases of WordPress.

Last edited 16 months ago by pooja1210 (previous) (diff)

#3 @pbiron
16 months ago

I'm pretty sure this related to the change from #46964. That change is supposed to be reverted before 5.4-RC1 is released on Tuesday, because of problems like you are reporting.

#4 @SergeyBiryukov
16 months ago

  • Milestone Awaiting Review deleted

#5 @pbiron
16 months ago

https://wordpress.org/wordpress-5.4-RC1.zip has just been released.

@pooja1210 can you verify that you no longer see the problem you reported after updated to RC1?

#6 @pooja1210
16 months ago

Hi @pbiron

I checked with the zip RC1 you shared and the issue is resolved.

Thanks!!

Note: See TracTickets for help on using tickets.