Make WordPress Core

Opened 2 years ago

Closed 6 weeks ago

#49569 closed defect (bug) (worksforme)

Found Horizontal Scroll Issue in WordPress Core Version 5.3.2 on desktop

Reported by: rkradadiya Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.3.2
Component: Administration Keywords: needs-patch reporter-feedback
Focuses: ui, accessibility, css Cc:

Description (last modified by SergeyBiryukov)

Hello,

I found the Horizontal Scroll Issue in WordPress Version 5.3.2 on desktop.
Please setup new WordPress and check.

Solution -

body, html {
    height: auto;
    margin: 0;
    padding: 0;
}

Attachments (1)

Screenshot_1.png (45.1 KB) - added by rkradadiya 2 years ago.

Download all attachments as: .zip

Change History (7)

#1 @SergeyBiryukov
2 years ago

  • Description modified (diff)
  • Focuses ui added

#2 @joedolson
3 months ago

  • Focuses accessibility added

This ticket was mentioned in Slack in #accessibility by ryokuhi. View the logs.


7 weeks ago

#4 @joedolson
7 weeks ago

  • Keywords needs-patch reporter-feedback added; has-patch removed

Does this still exist in more recent WordPress versions? What is the screen size where you're getting this experience?

This ticket was mentioned in Slack in #accessibility by ryokuhi. View the logs.


6 weeks ago

#6 @joedolson
6 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Since nobody in the accessibility team has been able to reproduce this, I'm closing this ticket. It can always be reopened if more information crops up. However, if you do experience this issue again, please specifically note the browser, operating system and viewport size in use at the time, so that we have some information available to try and reproduce. Thanks!

Note: See TracTickets for help on using tickets.