WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

Last modified 8 months ago

#49589 closed defect (bug) (invalid)

website crashed

Reported by: Khurram999 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords:
Focuses: Cc:

Description

need a link to recovery mode, I know where the problem is..

www.ummahtrends.com

error: There has been a critical error on your website. Please check your site admin email inbox for instructions.

Learn more about debugging in WordPress.

Change History (2)

#1 @carike
8 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hallo, Khurram :)

Trac tickets are not for help with debugging websites / end user support.

Please post your question here: https://wordpress.org/support/forum/how-to-and-troubleshooting/

Good luck! :fourleafclover:

#2 @SergeyBiryukov
8 months ago

  • Milestone Awaiting Review deleted
  • Severity changed from critical to normal
Note: See TracTickets for help on using tickets.