WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

#49636 closed defect (bug) (wontfix)

Update conflict WP 5.4 / CV 19.0

Reported by: arena Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.4
Component: General Keywords:
Focuses: Cc:

Description

In order to preserve our common site-health (i.e. world's health),

our priority is to fix THE bug (CoVid 19).

It is not time to spread new ones (WordPress 5.4).

Wordpress.org usually asserts that WP powers 30% of the web.

Many sites around the globe are providing informations on this virus : evolution, good practices ...

At the end of the month, WP will release and deploy (automatic upgrade) a new version.

The systemic risk must be adressed at the right level as well as the communication around the decisions to be made, with calm and serenity.

I personnaly think that WP 5.4 should be delayed and eventually skipped to 5.5.

Our common objective is to prioritize what matters : our lives.

Regards

Change History (1)

#1 @peterwilsoncc
9 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Major updates to WordPress such as for version 5.4 are not auto-updated by default.

Site owners wishing to delay updating to WordPress 5.4 to focus on their coverage may do so. As site owners have this option, I've closed this wontfix.

Note: See TracTickets for help on using tickets.