WordPress.org

Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #49639, comment 3


Ignore:
Timestamp:
05/11/2021 08:14:38 PM (7 months ago)
Author:
tomjdevisser
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #49639, comment 3

    initial v1  
    11I added the filter and changed the name of the variable to $pre_hash_password as I thought that would be a more descriptive name for a hook.
    22
    3 I would like to know if this goes against any security protocols, as **you're giving site and plugin developers access to a non hashed password of users without permission**.
     3I would like to know if this goes against any security protocols, as **you're giving site and plugin developers access to a non-hashed password of users without permission**.