Make WordPress Core

Changes between Initial Version and Version 3 of Ticket #49691


Ignore:
Timestamp:
03/24/2020 12:59:54 PM (4 years ago)
Author:
SergeyBiryukov
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #49691

    • Property Status changed from new to reviewing
    • Property Component changed from General to Administration
    • Property Owner set to SergeyBiryukov
    • Property Version changed from 5.3.2 to
    • Property Milestone changed from Awaiting Review to 5.5
    • Property Keywords has-patch added
  • Ticket #49691 – Description

    initial v3  
    33Between 4.8 and 4.9 versions of WordPress code became not compatible with opcache restrict_api.
    44
    5 If PHP opcache.restrict_api is defined Wordpress generate warnings like these
     5If PHP opcache.restrict_api is defined WordPress generate warnings like these
    66
    77PHP Warning:  Zend OPcache API is restricted by "restrict_api" configuration directive in ***/wp-admin/includes/file.php on line 502