WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 3 weeks ago

#49702 closed defect (bug) (duplicate)

Bump 2019 and 2020 theme dependencies

Reported by: whyisjake Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4
Component: Bundled Theme Keywords: has-patch needs-testing
Focuses: Cc:

Description

There are a few security vulnerabilities in the dependency graph for 2019 and 2020. While updating the dependencies, there are a few changed files after running the build scripts, so it would be great to coordinate these changes.

Attachments (1)

49702.diff (461.8 KB) - added by whyisjake 4 months ago.

Download all attachments as: .zip

Change History (4)

@whyisjake
4 months ago

#1 @SergeyBiryukov
4 months ago

  • Component changed from Themes to Bundled Theme

This ticket was mentioned in Slack in #core by david.baumwald. View the logs.


3 weeks ago

#3 @whyisjake
3 weeks ago

  • Milestone 5.5 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #49768.

Note: See TracTickets for help on using tickets.