WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 4 weeks ago

#49747 closed defect (bug) (worksforme)

Gutenberg: can't access block tools in 5.4

Reported by: dabesa Owned by:
Milestone: Priority: normal
Severity: major Version: 5.4
Component: Editor Keywords:
Focuses: ui Cc:

Description

There's a UI problem, the tools on top of the blocks disappear when mousing over.

Steps to reproduce:

  1. Click on a block: the tools appear on top of it;
  2. Move the mouse over the tools: they disappear.

I tried this on two separate websites with the same result.
One website is a plain installation just upgraded to 5.4.

Here a short video to show the issue:
https://drive.google.com/file/d/1BJuHPVGuB01K4AYSerSlIVukKACsicXf/view

Thanks

Attachments (1)

wp54bug.gif (1.5 MB) - added by dabesa 8 months ago.
Gif showing the bug

Download all attachments as: .zip

Change History (3)

@dabesa
8 months ago

Gif showing the bug

#1 @dabesa
8 months ago

Tested on both Chrome and Firefox, also in incognito mode.

#2 @noisysocks
4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi @dabesa. I wasn't able to recreate this using Firefox and the latest WordPress.

If you're still encountering this bug, could you please re-open the issue in the Gutenberg repository which is where development of the block editor happens?

Note: See TracTickets for help on using tickets.