WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 5 weeks ago

#49750 closed defect (bug) (invalid)

Word Count Stats in Visual Editor Doesn't Work While using Bahasa Indonesia

Reported by: jr3074 Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Editor Keywords:
Focuses: ui Cc:

Description

When i choose Bahasa Indonesia for Site Language in General Settings, word count doesn't work. But, if i choose english or bahasa melayu, etc, the word count works great.

Attachments (1)

bahasa indonesia.JPG (69.0 KB) - added by jr3074 4 months ago.
screenshot

Download all attachments as: .zip

Change History (3)

@jr3074
4 months ago

screenshot

#1 @jr3074
5 weeks ago

  • Severity changed from normal to minor

Any news about this problem?
This problem still occurs in version 5.4.2 on my website itkoding when using Bahasa for the language.
But, if i choose English the problem is gone.

#2 @ocean90
5 weeks ago

  • Component changed from Posts, Post Types to Editor
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @jr3074, welcome to WordPress Trac!

Thanks for the report. This was caused by an incorrect translation of the word count setting. I have corrected the translation and you should get the updated files on the next translation update.

Going to close this as invalid though, since this was not a bug in WordPress core.

Note: See TracTickets for help on using tickets.